Game panel not connecting to SYD-GAME-3

Minor Incident Australia - Sydney (SYD-GAME-3) Game/Voice Servers
22 minutes

Update

Resolved

We found the root of the issue and we have fixed it.

Mar 23th, 2020 21:47 AEDT
Issue

It seems that the ssl cert on the Dedicated Server has expired. We are working to fix this.

Mar 23th, 2020 21:26 AEDT